PSTN connectivity down - Eastern QC
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

We are now closing the incident as our monitoring has exhibited stable traffic flow. If you continue to face challenges in this sector, please reach out to our support teams.

Sincerely,
Iristel NOC
Posted Mar 22, 2023 - 18:51 EDT
Monitoring
Dear Iristel Customers, 

Please be advised that a change was performed by the ILEC in the region that has assisted in restoring services.
We will continue to monitor for the next few hours to make sure traffic is stable and consistent.
We appreciate your patience and cooperation. 

Sincerely,

Iristel NOC
Posted Mar 22, 2023 - 15:27 EDT
Update
Hi All,

Telus continues to investigate the issue, but unfortunately, is unable to provide an ETA.

We will continue to provide updates until services have been restored.

Thanks for your patience during this time.

Sincerely,
Iristel NOC
Posted Mar 22, 2023 - 09:06 EDT
Update
Issue is still under investigation by Telus. Still unable to provide ETR.
Thank you!
Posted Mar 22, 2023 - 00:18 EDT
Update
Hi All,

Telus continues to investigate the issue. An etr has not been provided yet.
We will continue to provide updates until your services have been restored.

Thank you.
Posted Mar 21, 2023 - 21:49 EDT
Identified
Dear Iristel Customers,

We are currently experiencing a loss of PSTN connectivity in the region of Eastern Quebec. Calls to and from PSTN may fail.

We have reached out to the ILEC in the region and have reported the issue. We currently await their input on the situation.

Sincerely,
Iristel NOC
Posted Mar 21, 2023 - 18:01 EDT
This incident affected: LOCAL ORIGINATION SERVICES (QUEBEC).