Third party carrier issue in Northern Canada - PSTN call completion

Incident Report for IRISTEL

Postmortem

Dear Iristel Customers,

We are closing this incident.

Root cause - The problem was caused by the third party's CPUs getting stuck in a part of the C20 system that handles SS7 signals, which was preventing traffic from going through. The issue was fixed with the help of their vendor support and their CO team.

Issue resolved at 12/31 11:36am EDT.

Please let us know if you continue to face issues in the region.

Posted Dec 31, 2024 - 17:21 EST

Resolved

This incident has been resolved.
Posted Dec 31, 2024 - 17:18 EST

Update

We are continuing to monitor for any further issues.
Posted Dec 31, 2024 - 12:07 EST

Monitoring

Dear Iristel Customers,

We have been informed that the trouble was cleared.
Resolution time is approximately 12/31 11:36am EST.

If you continue to face challenges in this region, please reach out to our support teams.
We thank you for your patience and will continue to closely monitor the issue.
Posted Dec 31, 2024 - 12:06 EST

Identified

Dear Iristel Customers,

Please be advised that the regional ILEC in northern Canada is facing challenges with PSTN to Cellular call completion.

All other regions remain unaffected.

All Iristel systems are operational; the issue lies with the regional Incumbent carrier's network.

We will keep this space updated as more information is made available to Iristel NOC.

Sincerely,
Iristel NOC
Posted Dec 30, 2024 - 17:27 EST
This incident affected: LOCAL ORIGINATION SERVICES (NEWFOUNDLAND AND LABRADOR, YUKON, NORTHWEST TERRITORIES).