After Monitoring the site for the day, we can conclude that the issue is now considered resolved. We have reached out to the co-location partner and have started working on additional power delivery redundancy plans.
We appreciate your support and patience through the incident. Please reach out to us if need additional assistance.
Sincerely, Iristel NOC
Posted Jun 15, 2022 - 16:51 EDT
Monitoring
Dear Iristel Customers,
Please be advised that the Site now has power and calls are seen completing. The issue was related to a power delivery equipment fault, it has been bypassed to restore services. We will look at a replacement over the coming days.
We will continue to monitor the situation and traffic.
End Time - 11:35 AM EST
We apologize for the inconvenience and appreciate the patience. Please let our support team know if you continue to face issues.
Sincerely, Iristel NOC
Posted Jun 15, 2022 - 12:04 EDT
Investigating
Dear Iristel Customers,
Please be advised that we have connectivity issues towards our Data Center in Halliburton, Ontario. The issue will impact calls between Iristel and public switched telephone network (PSTN) in the region of Haliburton, ON only. All other calls, including SIP calls and peer calls will not be impacted.
Start time - unknown current status - We have a site visit scheduled to inspect and assess the situation.
We apologize for the inconvenience and appreciate your patience. Please reach out to our support team if you need further information or assistance.
Sincerely, Iristel NOC
Posted Jun 15, 2022 - 10:12 EDT
This incident affected: LOCAL ORIGINATION SERVICES (ONTARIO).