We are now closing this incident as the network has been stable and issue has been resolved. If you continue to face challenges, please reach out to our support team.
End time - 08:00 AM EST June 12, 2024.
Sincerely, Iristel NOC
Posted Jun 12, 2024 - 11:33 EDT
Monitoring
Dear Iristel Customers,
The scheduled maintenance has been completed.
Sincerely, Iristel NOC
Posted Jun 12, 2024 - 07:30 EDT
Identified
Dear Iristel Customers,
A maintenance window has been scheduled to replace a fiber roll between locations in Vancouver, our secondary Session Boarder Controller clusters may be affected.
Timeline - Wednesday the 12th of June, 2024 from 03:00 AM EDT to 8:00 AM EDT.
Advanced Details: Some traffic interruption might occur, we highly advise against the use of the secondary SBC as the workaround is performed, please use primary cluster during this maintenance to prevent any traffic disruption.
Primary SBC - 162.252.184.xxx Toronto will remain operational Secondary SBC - 162.252.186.xxx Vancouver affected
We sincerely apologize in advance for the disruption in service that will take place and thank you for your support and patience. If you notice any complications during this maintenance window or if you have any other requirements, please do not hesitate to contact immediately the support team.
Sincerely, Iristel NOC
Posted Jun 12, 2024 - 05:16 EDT
This incident affected: LOCAL ORIGINATION SERVICES (BRITISH COLUMBIA).