Outage was already restored as of 12:04PM EST but RCA is yet to be provided by partner carrier.
Thank you.
Posted Apr 26, 2023 - 18:40 EDT
Investigating
Dear Iristel Customers,
Please be advised that we have a connectivity issue in the region of Fredericton, New Brunswick, Calls to and from PSTN may fail.
The root cause of the issue is unknown and currently under investigation by our partner carrier in the region. We will keep this space updated as more information is made available to us.
Start time - April 26th 2023 10:00:00 AM EST (approximately)
We apologize for the interruptions and appreciate your patience.
Sincerely, Iristel NOC
Posted Apr 26, 2023 - 11:10 EDT
This incident affected: LOCAL ORIGINATION SERVICES (NEW BRUNSWICK).