The issue involving connectivity loss towards Whitehorse, YT has been resolved. The issue is attributed to a fiber cut in the region that was resolved earlier in the morning.
Please reach out to our support teams, if you continue to face challenges completing calls to this region.
Sincerely, Iristel NOC
Posted Dec 30, 2022 - 15:33 EST
Investigating
As of 1:07 AM we have received some alert that shows Signaling Destination 5-75-184, ISUP Remote Signaling Destination 245-128-1, Circuit Group 1being down. We have reached out to NWTEL and found that there was an outage on the area. No ETR provided as of this timing. We will update this Service notification accordingly once any updates will be available.
Posted Dec 30, 2022 - 02:32 EST
This incident affected: LOCAL ORIGINATION SERVICES (YUKON).