Service outage in Whitehorse, YT
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

The outage has been resolved and all services have been restored to normal operation.

We would like to thank you for your patience and understanding.

Should you have any further questions, please kindly call the support team at 1-416-800-4747 or send an email to support@iristel.com.
Posted May 26, 2020 - 22:02 EDT
Investigating
We are currently experiencing a service outage in Whitehorse which is affecting calls in/out of the mentioned region at the moment.

We have reached out to our colo provider for further investigation and resolution to this outage.

At this moment, we do not have an accurate ETR, but be rest assured that we are working actively to restore services back to normal operation.

We thank you for your patience and understanding.

Should you have any further questions, send an email to support@iristel.com.
Posted May 26, 2020 - 18:41 EDT
This incident affected: LOCAL ORIGINATION SERVICES (YUKON).