Loss of connectivity - Winnipeg, Manitoba
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

We have re-gained access to equipment in the Winnipeg data center. Our PSTN trunks are back up and running.

End time - 06:00 PM EST

We apologize for the downtime and appreciate your patience along the way. If you continue to face challenges completing calls towards Manitoba region, please reach out to our support team.

Sincerely,
Iristel NOC
Posted Dec 23, 2022 - 18:08 EST
Identified
Dear Iristel Customers,

Unfortunately the colocation point of presence continues to be offline. A possible work around is being considered by our network team.

We appreciate your patience as we continue to work towards a resolution.

Sincerely,
Iristel NOC
Posted Dec 23, 2022 - 15:12 EST
Investigating
Dear Iristel Customers,

We are currently facing connectivity challenges towards our data center in Winnipeg, Manitoba. You may experience some disruptions in PSTN calling services.

Start time - 05:04 PM EST.

We apologize for the inconvenience, we will keep you updated as we receive additional information.

Sincerely,
Iristel NOC
Posted Dec 22, 2022 - 20:33 EST
This incident affected: LOCAL ORIGINATION SERVICES (MANITOBA).