Call failures in Eastern Canada
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

We have received an update that Bell corrected the issue with the circuits and all calls should be working across the board.

If you have further questions, please reach out to our support team, and we apologize for the inconvenience this may have caused.


Sincerely,
Iristel NOC
Posted Dec 23, 2022 - 19:05 EST
Update
Dear Iristel Customers,

Our sincere apologies with the interruption to your services, inter-op investigations continue between Bell and Iristel at the moment. We unfortunately do not have an ETR.

Sincerely,
Iristel NOC
Posted Dec 23, 2022 - 15:09 EST
Investigating
Dear Iristel Customers,

Unfortunately, we are having issues connecting calls with Bell in the Eastern regions of Canada. Calls outside of Bell are all working at the moment.

Probable cause and start time isn't available at the moment but be rest assured, our engineering team will get this resolved as soon as possible.

We apologize for the inconvenience.

Sincerely,
Iristel NOC
Posted Dec 23, 2022 - 10:07 EST
This incident affected: LOCAL ORIGINATION SERVICES (ONTARIO, QUEBEC, NOVA SCOTIA, NEW BRUNSWICK, PRINCE EDWARD ISLAND).