Please be advised that we are now closing this incident as calls and trunks have remained stable. If you continue to face challenges, please inform our support team.
Sincerely, Iristel NOC
Posted Nov 08, 2023 - 10:56 EST
Update
Dear Iristel Customers,
Received an update from the ILEC in the region that the services are fully restored.
We will continue to monitor the issue and if no alarms will be observed, on the next updated the incident will be deemed resolved.
The workaround has been finished at approximately 5:20PM 10/28.
Sincerely, Iristel NOC
Posted Oct 29, 2023 - 00:29 EDT
Monitoring
Dear Iristel Customers,
We received an update from the ILEC in the region.
They informed us that additional workaround will be done this morning 10/28 to the fiber infrastructure. We are reopening the incident, started yesterday, so you may be aware that intermittent failures may still occur.
We will updated the page accordingly as soon as we confirm that the fiber repair is done.
Sincerely, Iristel NOC
Posted Oct 28, 2023 - 06:29 EDT
This incident affected: LOCAL ORIGINATION SERVICES (NORTHWEST TERRITORIES).