Network Connectivity issue - New Broadsoft/ACME outage
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

We have monitored our network for the past 24h and it seems all connection related issues have resolved and call traffic has resumed to usual statistics. If you continue to face challenges, please let our support teams know.

Sincerely,
Iristel NOC
Posted Apr 23, 2024 - 09:52 EDT
Monitoring
Dear Iristel Customers,

Our vedor has resolved the issue and all calls to/from broadworks PSTN are functional. The issue is resolved at around 10:00AM EST.

We continue to monitor the system until the EOD for any potential issues.

We are investigating the issue with our vendor. Our apologize for the inconveniences this had caused and appreciate your cooperation.

Sincerely,
Iristel NOC
Posted Apr 22, 2024 - 10:34 EDT
Investigating
Dear Iristel Customers,

We are experiencing network outage in our new Broadsoft/Uboss system, our ACME trunks have lost communications with our core network. Calls from and towards broadworks PSTN are impacted.

We are investigating the issue with our vendor.

Start time is approximately 4/22 0:00 am EST.

We apologize for the downtime today and thank you for your patience. We are working hard to restore the service and will update the notice in the process.

Sincerely,
Iristel NOC
Posted Apr 22, 2024 - 07:52 EDT
This incident affected: HOSTED PBX.