Connectivity - Fredericton, NB
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

The maintenance is now completed. Services are back online.

Sincerely,
Iristel NOC
Posted Aug 15, 2023 - 13:38 EDT
Update
Dear Iristel Customers,

We were advised that the emergency maintenance is related to a power delivery system. Initial maintenance unfortunately has been extended for another 2 hours. New ETR is 1400 EST.

We will keep this space updated as we receive additional information on the emergency maintenance conducted by the ISP in the region.

Sincerely,
Iristel NOC
Posted Aug 15, 2023 - 12:14 EDT
Identified
Dear Iristel Customers,

Our ISP in the region of Fredericton, NB is doing an emergency maintenance that has caused a temporary loss in connectivity. Their maintenance is expected to end at 12 noon EST.

We appreciate your patience and cooperation on this situation

Sincerely,
Iristel NOC
Posted Aug 15, 2023 - 11:28 EDT
This incident affected: LOCAL ORIGINATION SERVICES (NEW BRUNSWICK).