Please be advised that our connectivity challenges in the region has been corrected by our transit provider. The affected fiber channels were repaired.
Inuvik remains the only region affected. We will open a separate status page notice to track.
If you have any questions, please contact our support teams.
Sincerely, Iristel NOC
Posted Aug 31, 2023 - 13:10 EDT
Identified
Dear Iristel Customers,
Please be advised that Iristel is facing connectivity challenges in the regions of Yukon and Northwest Territories as a result of natural calamities. Iristel's equipment is functional and in optimal condition however, the Incumbent provider has an active outage due to wildfires.
You may experience some call failures in these regions coming from or being made out to third party carriers over PSTN network. Unfortunately, Iristel cant do much to prevent or circumnavigate the issue.
We will keep you posted as more information is made available to us. If you have any questions or concerns, please reach out to our support teams.
Sincerely, Iristel NOC.
Posted Aug 14, 2023 - 15:26 EDT
This incident affected: LOCAL ORIGINATION SERVICES (YUKON, NORTHWEST TERRITORIES).