We have been informed that our engineering team has successfully resolved the issue affecting Woodstock, Ontario.
Resolution Time: 4:10 PM ET (October 31, 2025)
If you continue to experience any service issues, please reach out to our support team.
We appreciate your patience and understanding as we continue to closely monitor the service to ensure stability.
Sincerely,
Iristel NOC
Posted Oct 31, 2025 - 17:12 EDT
Identified
Dear Iristel Customers,
We would like to provide an update regarding the service affecting Woodstock, Ontario.
Our teams have identified the root cause of the issue, and a replacement Media Gateway is currently en route to the site. Once received, our engineering team will begin the replacement and perform testing to restore services as quickly as possible.
We sincerely appreciate your continued patience and understanding.
Sincerely,
Iristel NOC
Posted Oct 31, 2025 - 13:10 EDT
Update
We are continuing to investigate this issue.
Posted Oct 31, 2025 - 12:42 EDT
Investigating
Dear Iristel Customers,
Please be advised that as of 7:45 AM EDT today, we are currently experiencing a Media Gateway disconnection in our Woodstock, ON site. This event is impacting call completion to and from the PSTN within Woodstock ON, Canada.
Impact symptoms: Call drops, disconnections, and reachability issues. Current actions: The issue has been escalated to our platform team and local co-location provider for further investigation.
ETR: Unavailable at this time.
We sincerely apologize for the inconvenience and service interruption. Our teams are working diligently to restore services and maintain consistent uptime in this sector.
Sincerely,
Iristel NOC
Posted Oct 31, 2025 - 12:05 EDT
This incident affected: LOCAL ORIGINATION SERVICES (ONTARIO).