Connectivity - West coast Canada
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

We are now closing this incident as the network has been stable and issue has been resolved. If you continue to face challenges, please reach out to our support team.


Sincerely,
Iristel NOC
Posted Oct 10, 2024 - 22:04 EDT
Monitoring
Dear Iristel Customers,

We have been informed that the trouble was cleared.
Resolution time is approximately 18:08 EST.

If you continue to face challenges in this region, please reach out to our support teams.
We thank you for your patience.

Sincerely,
Iristel NOC
Posted Oct 10, 2024 - 18:14 EDT
Update
Dear Iristel Customers,

We continue to face challenges on our west coast infrastructure. Efforts are on-going to restore services.

Unfortunately, we don't have an ETR yet.

Sincerely,
Iristel NOC
Posted Oct 10, 2024 - 17:11 EDT
Investigating
Dear Iristel Customers,

Unfortunately, we are facing a partial connectivity challenge in West coast Canada. The connectivity challenge impacts all services that rely on West coast infrastructure including audio/media delivery, inbound call routing and outbound call completion.

Currently, Iristel Infrastructure team is working on this issue. More information to follow shortly.

Sincerely,
Iristel NOC.
Posted Oct 10, 2024 - 15:24 EDT
This incident affected: LOCAL ORIGINATION SERVICES (QUEBEC, BRITISH COLUMBIA, ALBERTA, NOVA SCOTIA, NEW BRUNSWICK).