Halifax, NS - power outage due to storm
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

The PSTN trunks are back up and running.

Sincerely,
Iristel NOC
Posted Sep 27, 2022 - 15:30 EDT
Monitoring
Dear Iristel Customers,

We are currently facing a connectivity issue in Halifax, NS where in calls towards or from PSTN may fail. The cause of this issue is attributed to weather conditions related to the storm. The region is out of power.

We will continue to monitor the situation and keep this space updated.

Sincerely,
Iristel NOC
Posted Sep 27, 2022 - 13:06 EDT
This incident affected: LOCAL ORIGINATION SERVICES (NOVA SCOTIA).