Media Gateway Flap - Richmond Hill, Ontario
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

We are now closing this incident as we feel the change of hardware has stabilized the affected sector. If you continue to face issues or challenges, please reach out to our support teams.

We appreciate your patience and understanding.

Sincerely,
Iristel NOC
Posted Dec 13, 2022 - 11:17 EST
Monitoring
Dear Iristel Customers,

We have swapped the faulty equipment in order to restore stability. We will monitor over night.

activity time - 20:12 PM Eastern.

Sincerely,
Iristel NOC
Posted Dec 12, 2022 - 20:28 EST
Identified
Dear Iristel Customers,

Please be advised that we are currently experiencing Media Gateway disconnection in our Richmond Hill, ON data center. The event will impact call completion towards NPA 905 and 289.

Impact symptoms – call drops, disconnections, reachability.
Current actions – The issue has been escalated with our platform team. They are currently considering options towards a fix.
ETR – unavailable.

We apologize for the inconvenience and service interruption. We are trying our best to achieve consistent uptime for this sector.

Sincerely,
Iristel NOC
Posted Dec 12, 2022 - 17:34 EST
This incident affected: LOCAL ORIGINATION SERVICES (ONTARIO).