PSTN connectivity Lindsay, Ontario

Incident Report for IRISTEL

Resolved

Dear Iristel Customers,

Power was restored by the authorities at around 06:44 AM EDT on April 02, 2025. Our equipment has recovered.

Thank you for your patience and cooperation.

Sincerely,
Iristel NOC
Posted Apr 02, 2025 - 10:23 EDT

Identified

Dear Iristel Customers,

Due to weather conditions, our remote media gateway in Lindsay, Ontario is currently unreachable.
This issue is caused by power failures in the City. PSTN calls in this region are impacted in both directions.

All other regions and services are operating normally.

We will keep this space updated as more information is made available to us.

Sincerely,
Iristel NOC
Posted Mar 31, 2025 - 10:48 EDT
This incident affected: LOCAL ORIGINATION SERVICES (ONTARIO).