Moncton, NB - PSTN connectivity
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

Please be advised that the issue has now been cleared. We have completed the hardware replacement.

End Time - 10:00 AM EST

Please feel free to reach out to our support teams if you continue to face challenges.

Sincerely,
Iristel NOC
Posted May 31, 2023 - 10:16 EDT
Identified
Dear Iristel Customers,

Our engineers have determined that the issue is related to a faulty hardware.

They are in process of acquiring a spare device.
Once acquired, it will be configured and shipped to the location.

Unfortunately, ETR is about 24-48 hours.

We will keep this space updated as we gather additional information.
We appreciate your patience

Sincerely,
Iristel NOC
Posted May 30, 2023 - 16:23 EDT
Investigating
Dear Iristel Customers,

Please be advised that Iristel is currently experiencing PSTN connectivity issues in the region of Moncton, NB. Iristel engineers are working with our colocation partners to ascertain the root cause of this failure.

Start time - 08:27AM EST
ETR - Unavailable.

We will keep this space updated as additional information is made available to our team.
We appreciate your patience.

Sincerely,
Iristel NOC
Posted May 30, 2023 - 14:22 EDT
This incident affected: LOCAL ORIGINATION SERVICES (NEW BRUNSWICK).