Connectivity Issues in Fredericton
Incident Report for IRISTEL
Postmortem

Dear Valued Iristel Customers,

We regret to inform you of a delay in processing the RCA. We have received the latest update from our service provider and would like to share it with you.

Outage Duration:
Start: June 12th 2024 – 8:30 AM ATL
End: June 13th 2024 – 9:04 AM ATL

Summary:
Due to an error and miscommunication at the colocation space with a previous provider there was a cabling issue that resulted in an outage for this site.
Technicians were dispatched to resolve the outage.

Cause:
Cabling issue caused by colocation space provider.

Resolution:
Field technicians fixed cabling issues.

 

Thank you for your patience and understanding.

Sincerely,
Iristel NOC

Posted Jun 21, 2024 - 10:31 EDT

Resolved
Dear Iristel Customers,

We are pleased to announce that connectivity has been restored to Fredericton, and all impacted services have returned to normal operation.
However, we are still awaiting the root cause of the outage from our Service Provider.
Rest assured, we will provide further updates as soon as this information becomes available. We sincerely appreciate your patience and understanding during this time.

Restoration time - June 13, 2024 09:59:00 AM EST (approximately)

Thank you for your continued support.
Posted Jun 13, 2024 - 10:32 EDT
Investigating
Dear Iristel Customers,

Please be advised that we have a connectivity issue in the region of Fredericton. This issue will impact PSTN calls in both directions.

The root cause of the issue is unknown and currently under investigation by our partner carrier in the region. We will keep this space updated as more information is made available to us.

Start time - June 12, 2024 08:25:00 AM EST (approximately)

We apologize for the interruptions and appreciate your patience.

Sincerely,
Iristel NOC
Posted Jun 12, 2024 - 12:39 EDT
This incident affected: LOCAL ORIGINATION SERVICES (NEW BRUNSWICK).