Connectivity Issues in Fredericton, New Brunswick
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

Please be advised that the issue has been resolved and the calls should work fine.

End time - Tue 2023-06-06 1:15 PM ET

Apologies for the inconvenience, If you have further questions, please reach out to our support team.

Sincerely,

Iristel NOC
Posted Jun 06, 2023 - 13:45 EDT
Update
We are continuing to investigate this issue.
Posted Jun 06, 2023 - 08:53 EDT
Investigating
Dear Iristel Customers,

Please be advised that we have a connectivity issue in the region of Fredericton, New Brunswick, Calls to and from PSTN may fail.

The root cause of the issue is unknown and currently under investigation by our partner carrier in the region. We will keep this space updated as more information is made available to us.

Start time - June 6th 2023 05:35:00 AM EST (approximately)

We apologize for the interruptions and appreciate your patience.

Sincerely,
Iristel NOC
Posted Jun 06, 2023 - 08:53 EDT
This incident affected: LOCAL ORIGINATION SERVICES (NEW BRUNSWICK).