We have received an update that fiber restoration have been completed and, we are observing working status on the affected network element. If you continue to face challenges in the region. Please contact our support teams.
Sincerely, Iristel NOC
Posted Sep 22, 2023 - 21:35 EDT
Identified
Dear Iristel Customers,
Please be advised that the ILEC in the region of Whitehorse and Yellowknife has experienced Fiber network disruption. As a result, we have lost connectivity to our Media Gateways.
Repair works are underway and an expected time of resolution as communicated by the ILEC is around 20:00 MST.
This disruption will impact calls coming in and going out over the PSTN infrastructure in the region.
We apologize for the interruption and appreciate your patience.
Sincerely, Iristel NOC
Posted Sep 22, 2023 - 15:00 EDT
This incident affected: LOCAL ORIGINATION SERVICES (YUKON, NORTHWEST TERRITORIES).