Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2025 - 03:00 EDT
Scheduled
Dear Iristel Customers,
We are performing an emergency maintenance in our Vancouver network. Bi-directional calls flowing through our Vancouver SBC may face intermittent completion issues.
During this maintenance window, our Toronto SBC will remain fully operational. We kindly request that all outgoing calls be sent towards our Toronto SBC during this window. We will reroute all incoming calls through our Toronto SBC to reduce service impact.
Start time - September 03, 03:00 EDT End time: September 03, 04:00 EDT
If you have any questions or need additional information, please reach out to our support team. We thank you for your understanding.
Sincerely, Iristel NOC.
Posted Sep 02, 2025 - 11:15 EDT
This scheduled maintenance affected: LOCAL ORIGINATION SERVICES (BRITISH COLUMBIA).