UC ONE Software Client Access
Incident Report for IRISTEL
Resolved
Our system team had identified the issue and applied a software fix with the help of the vendor to fix the open issues with access to the software phone. We have been monitoring this throughout the day and do not see any open issues regarding this problem.

Thank you for your patience in the matter
Posted Dec 15, 2022 - 16:31 EST
Identified
Dear Customers:

We are currently experiencing issue with software phone clients. UC One and mobile applications are having issues authenticating to the application servers. We are actively investigating and working out a solution to this problem.

IP Phones and SIP Trunks remain stable and are not affected.

We understand how important it is to have access to our services and we apologize for any disruption this may be causing. We appreciate your patience and understanding as we work to fix the problem.
Posted Dec 13, 2022 - 16:48 EST
This incident affected: HOSTED PBX.