PSTN connectivity issues - Winnipeg, Manitoba
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

Please be advised that the outage is resolved.

End Time: 20:20 Eastern

Our sincere apologies for the issue and appreciate your cooperation.

If you have any questions or continue to experience challenges, please feel free to reach out to our support team.

Sincerely,
Iristel NOC
Posted Feb 03, 2023 - 21:08 EST
Investigating
Dear Iristel Customers,

Please be advised that we have a connectivity issue in the region of Winnipeg, Manitoba.
Call to and from PSTN in the region may face completion challenges. Our senior engineers are investigating the situation.

Start Time : 13:25 PM Eastern

Our sincere apologies for the issue and appreciate your cooperation.

Sincerely,
Iristel NOC
Posted Feb 03, 2023 - 16:13 EST
This incident affected: LOCAL ORIGINATION SERVICES (MANITOBA).