Iristel

All systems are operational.

Last updated 3 days ago

Calls failing in Fredericton, NB / Appels en échec à Fredericton, N.-B.

2 years ago 2024-05-01 13:32 UTC
Fixed
Affected Components: New Brunswick

Fixed

2 years ago 2024-05-01 19:00 UTC

Resolved. Our co-location provider fixed the problem.

  • Start: 13:32 UTC on May 1, 2024
  • End: 18:55 UTC on May 1, 2024
  • Cause: a problem at our co-location provider in Fredericton

We apologize for the disruption.


Résolu. Notre fournisseur de colocation a réglé le problème.

  • Début : 13 h 32 UTC le 1er mai 2024
  • Fin : 18 h 55 UTC le 1er mai 2024
  • Cause : un problème chez notre fournisseur de colocation à Fredericton

Nous sommes désolés des inconvénients causés.

Reported

2 years ago 2024-05-01 13:32 UTC

PSTN calls in and out of Fredericton, NB are failing. The problem began at 13:32 UTC. We are investigating with our co-location provider.


Les appels RTPC entrants et sortants à Fredericton (Nouveau-Brunswick) échouent. Le problème a commencé à 13 h 32 UTC. Nous enquêtons avec notre fournisseur de colocation.

Affected components