We received an update from the ILEC in the region.
They informed us that the services are now being restored and most voice circuits are up. Intermittent failures may still occur however, the fibers have been repaired and the outage has been mitigated.
We are considering the outage resolved as our test calls were successful.
End Time: 15:20 EST
Root cause of the fiber disruption is attributed to a fire incident.
Please reach out to our support team if you continue to face connectivity challenges in the region. We appreciate your patience and cooperation.
Sincerely, Iristel NOC
Posted Oct 27, 2023 - 15:33 EDT
Investigating
Dear Iristel Customers,
Please be advised that our PSTN provider in Northwest Territories has informed us that they are facing a fiber cut in their network. This may cause third-party carrier call completion failures that rely on PSTN infrastructure.
From our CDRs, the issue may have started around 07:30 AM EST. An ETR is not available at the moment.
Sincerely, Iristel NOC
Posted Oct 27, 2023 - 13:11 EDT
This incident affected: LOCAL ORIGINATION SERVICES (NORTHWEST TERRITORIES).