Connectivity issues in Haliburton, Ontario
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

The issue involving connectivity loss towards Haliburton, Ontario has been resolved as of 10/24 09:30PM EST.

Please reach out to our support teams, if you continue to face challenges completing calls to this region.

Sincerely,
Iristel NOC
Posted Oct 25, 2023 - 12:39 EDT
Update
Dear Iristel Customers,

As per latest update from the service provider, issue will continue to persist until tomorrow afternoon as they need to dispatch new equipment for the repair. However, still no specific ETA tomorrow has been given.

We will keep you posted as we receive more information. We appreciate your patience and understanding in this case.

Sincerely,
Iristel NOC
Posted Oct 24, 2023 - 15:36 EDT
Identified
Dear Iristel Customers,

Please be advised that we have connectivity issues in Haliburton, Ontario due to Fiber network disruption. This will impact calls coming in and going out over the PSTN infrastructure in the region.

We have contacted the service provider and repair works are ongoing though no ETA has been provided yet.

We will keep you updated as more information is provided to us. We apologize for the interruptions and appreciate your patience.

Sincerely,
Iristel NOC
Posted Oct 24, 2023 - 12:22 EDT
This incident affected: LOCAL ORIGINATION SERVICES (ONTARIO).