Iristel core router hardware upgrade - February 05, 2026 | Part - 2

Scheduled for Feb 5, 23:45 EST  -  Feb 6, 06:45 EST

Update

Dear Iristel customers,

The scheduled maintenance has been pushed one week. New date is February 05, 2026, time window remains the same
Posted Jan 22, 2026 - 16:56 EST

Scheduled

Upgrade Summary:
Iristel engineers will upgrade Calgary core routers, which will yield improved stability and performance.

Timeline of maintenance work:
Maintenance window:
Thursday, January 29th, 2026, from 10:00PM to 05:00AM MST.

Downtime Expected:
During these maintenance windows no downtime is anticipated, however there is a possibility of a brief service interruptions in Yukon and Northwest Territories.

Escalation Contacts:
If you notice any complications during this maintenance window or if you have any other questions, please do not hesitate to contact our Iristel's NOC Team immediately at +1-416-295-0010
Posted Jan 20, 2026 - 09:51 EST
This scheduled maintenance affects: LOCAL ORIGINATION SERVICES (ALBERTA).