The connectivity issue has been cleared by our engineering team as of 14:00 today.
If you continue to face challenges, please let our support team know.
Sincerely, Iristel NOC
Posted Aug 12, 2025 - 14:31 EDT
Identified
Dear Iristel Customers,
Unfortunately, our engineering team continues to investigate this issue as of 13:25 EDT. ETR is not available yet.
Sincerely, Iristel NOC
Posted Aug 12, 2025 - 13:28 EDT
Investigating
Dear Iristel customers,
We are currently experiencing an intermittent connectivity issue on our SS7 network. As a result, our remote media gateways are facing difficulties in reaching our core network.
Our engineering team is looking into this issue. More information to follow.
Sincerely, Iristel NOC
Posted Aug 12, 2025 - 10:09 EDT
This incident affected: LOCAL ORIGINATION SERVICES (ONTARIO, QUEBEC, BRITISH COLUMBIA, ALBERTA, MANITOBA, SASKATCHEWAN, NOVA SCOTIA, NEW BRUNSWICK, NEWFOUNDLAND AND LABRADOR, PRINCE EDWARD ISLAND, YUKON, NORTHWEST TERRITORIES, NUNAVUT).