Iristel

All systems are operational.

Last updated 3 days ago

Calls failing to and from area code 867 / Appels en échec vers et depuis l'indicatif régional 867

2 years ago 2024-07-19 20:37 UTC
Fixed
Affected Components: Yukon, Northwest Territories and Nunavut

Fixed

2 years ago 2024-07-19 23:28 UTC

Resolved. Connectivity in northern Canada is restored, and all affected services are back to normal.

  • Start: 20:37 UTC on July 19, 2024
  • End: about 21:41 UTC on July 19, 2024

We apologize for the disruption.


Résolu. La connectivité dans le Nord canadien est rétablie, et tous les services touchés fonctionnent normalement.

  • Début : 20 h 37 UTC le 19 juillet 2024
  • Fin : vers 21 h 41 UTC le 19 juillet 2024

Nous sommes désolés des inconvénients causés.

Reported

2 years ago 2024-07-19 20:37 UTC

We have PSTN connectivity problems in northern Canada. PSTN calls involving area code 867 may fail. The problem began at 20:37 UTC.


Nous avons des problèmes de connectivité RTPC dans le Nord canadien. Les appels RTPC qui touchent l'indicatif régional 867 pourraient échouer. Le problème a commencé à 20 h 37 UTC.

Affected components