Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 06, 2022 - 23:00 EDT
Scheduled
Dear Iristel Customers,
A maintenance window has been scheduled to relocate our primary Session Boarder Controller clusters to a new location.
Timeline - Wednesday the 6th of July, 2022 from 11:00 PM EDT to 3:00 AM EDT the next day
Advanced Details: Some traffic interruption might occur, we highly advise against the use of the SBC cluster being moved, please use our secondary cluster during this maintenance to prevent any traffic disruption.
Primary SBC - 162.252.184.xxx Toronto is being moved Secondary SBC - 162.252.186.xxx Vancouver will remain operational
We sincerely apologize in advance for the disruption in service that will take place and thank you for your support and patience. If you notice any complications during this maintenance window or if you have any other requirements, please do not hesitate to contact immediately the support team.
Sincerely, Iristel NOC
Posted Jul 05, 2022 - 16:14 EDT
This scheduled maintenance affected: LOCAL ORIGINATION SERVICES (ONTARIO, QUEBEC, BRITISH COLUMBIA, ALBERTA, MANITOBA, SASKATCHEWAN, NOVA SCOTIA, NEW BRUNSWICK, NEWFOUNDLAND AND LABRADOR, PRINCE EDWARD ISLAND, YUKON, NORTHWEST TERRITORIES, NUNAVUT) and TOLL FREE SERVICES, SIP PEERINGS.