Calls failing in Oshawa, ON (carrier fibre cut) / Appels en échec à Oshawa, Ont. (coupure de fibre optique chez un fournisseur)
Fixed
Resolved. The local phone company repaired the fibre cut at 11:22 UTC this morning.
- Start: 12:36 UTC on May 6, 2024
- End: 11:22 UTC on May 9, 2024
- Cause: a fibre cut on the local phone company's network
We apologize for the disruption.
Résolu. L'entreprise de téléphonie locale a réparé la coupure de fibre optique à 11 h 22 UTC ce matin.
- Début : 12 h 36 UTC le 6 mai 2024
- Fin : 11 h 22 UTC le 9 mai 2024
- Cause : une coupure de fibre optique sur le réseau de l'entreprise de téléphonie locale
Nous sommes désolés des inconvénients causés.
Identified
The local phone company's work on the fibre cut will continue all day today. It expects to restore service on May 8.
Les travaux de l'entreprise de téléphonie locale sur la coupure de fibre optique se poursuivront toute la journée aujourd'hui. Elle prévoit rétablir le service le 8 mai.
Reported
A fibre cut on the local phone company's network is affecting PSTN calls in Oshawa, ON. The problem began at 12:36 UTC. The local phone company has not given a restoration time yet.
Une coupure de fibre optique sur le réseau de l'entreprise de téléphonie locale touche les appels RTPC à Oshawa (Ontario). Le problème a commencé à 12 h 36 UTC. L'entreprise de téléphonie locale n'a pas encore fourni d'heure de rétablissement.