Greetings, we have been informed that the trouble was fixed by our engineering team.
Resolution time: 18:35 EST
If you continue to face challenges, please reach out to our support teams.
We thank you for your patience and will continue to closely monitor the issue.
Posted Jul 09, 2025 - 19:07 EDT
Update
Dear Iristel customers,
We would like to provide a further update on the service outage affecting Val-d'Or, Quebec.
The replacement DS3 multiplexor is en route, and the ETA is 1830h EDT today. Once received, our engineering teams will proceed with the replacement and testing to restore services as quickly as possible.
We appreciate your continued patience and will provide confirmation once service has been fully restored.
Sincerely, Iristel NOC
Posted Jul 09, 2025 - 14:33 EDT
Identified
Dear Iristel customers,
We would like to provide an update regarding the ongoing service outage in Val-d'Or, Quebec. Our teams have identified the root cause as a failed DS3 multiplexor. Unfortunately, the replacement unit is delayed due to a shipping issue.
We sincerely apologize for the inconvenience and appreciate your continued patience. Further updates will be shared as soon as more information becomes available.
Sincerely, Iristel NOC
Posted Jul 09, 2025 - 13:34 EDT
Investigating
Dear Iristel customers,
Please be advised that we are currently experiencing an outage in Val d'Or, Quebec.
We suspect the cause is a device failure, and unfortunately, PSTN inbound and outbound calls are impacted. All other sites remain operational except for this region.
Our engineering teams are sourcing a replacement. ETR is unknown.
Issue start time - 7/7/25 8:15:43 PM EDT
We will keep you posted as we receive additional information, we appreciate your patience.
Sincerely, Iristel NOC
Posted Jul 08, 2025 - 11:46 EDT
This incident affected: LOCAL ORIGINATION SERVICES (QUEBEC).