Iristel core router hardware upgrade - February 04, 2026 | Part -1

Scheduled for Feb 4, 23:45 EST  -  Feb 5, 06:45 EST

Update

Dear Iristel Customers,

The scheduled maintenance has been pushed one week out. New date is February 04, 2026, time window remains the same

Sincerely,
Iristel NOC
Posted Jan 22, 2026 - 16:55 EST

Scheduled

Upgrade Summary:
Iristel engineers will upgrade Calgary core routers, which will yield improved stability and performance.

Timeline of maintenance work:
Maintenance window:
Wednesday, January 28th, 2026, from 10:00PM to 05:00AM MST.

Downtime Expected:
During these maintenance windows no downtime is anticipated, however there is a possibility of a brief service interruptions in Yukon and Northwest Territories.

Escalation Contacts:
If you notice any complications during this maintenance window or if you have any other questions, please do not hesitate to contact our Iristel's NOC Team immediately at +1-416-295-0010
Posted Jan 20, 2026 - 09:50 EST
This scheduled maintenance affects: LOCAL ORIGINATION SERVICES (ALBERTA).