Network Connectivity - PSTN
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

We have monitored our network and it seems all connection related issues have resolved and traffic has resumed to usual statistics. If you continue to face challenges, please let our support teams know.

Sincerely,
Iristel NOC
Posted Mar 01, 2024 - 18:32 EST
Monitoring
Dear Iristel Customers,

The network connectivity has been restored as of 1:58 PM eastern
Root Cause of this issue is attributed to our transit provider experiencing a fiber cut.

We apologize for the downtime today and thank you for your patience. If you continue to face connectivity challenges, please reach out to our support teams.

Sincerely,
Iristel NOC
Posted Feb 28, 2024 - 14:16 EST
Investigating
Dear Iristel Customers,

We are experiencing network connectivity challenges where in, some of our remote media gateways have lost communications with our core network. Calls from and towards PSTN are impacted.

Our engineering team is investigating at the moment.

Start time is approximately 9:05 am Eastern.

Iristel NOC
Posted Feb 28, 2024 - 11:00 EST
This incident affected: LOCAL ORIGINATION SERVICES (QUEBEC, BRITISH COLUMBIA, ALBERTA).