PSTN connectivity issues - Halifax, NS
Incident Report for IRISTEL
Resolved
Dear Iristel Customer,

Please be advised that the issue is now resolved. The Trunks are back up, we see our media gateway processing calls.

Sincerely,
Iristel NOC
Posted Sep 21, 2022 - 17:25 EDT
Investigating
Dear Iristel Customers,

One of our PSTN partners in the area of Halifax, NS is currently facing challenges with connectivity. Calls to and from PSTN in the region may be affected while our partner investigates the issue. We have not been provided an ETR yet.

We will keep this space updated as we hear back from them.

Sincerely,
Iristel NOC
Posted Sep 21, 2022 - 16:02 EDT
This incident affected: LOCAL ORIGINATION SERVICES (NOVA SCOTIA).