Calls failing in Aylmer, ON / Appels en échec à Aylmer, Ont.
1 year ago
2025-05-09 16:06 UTC
Fixed
Affected Components: Ontario
Fixed
1 year ago
2025-05-09 17:09 UTC
Resolved. The problem was fixed at 16:28 UTC.
- Start: 16:06 UTC on May 9, 2025 (first report)
- End: 16:28 UTC on May 9, 2025
- Cause: the local phone company in Aylmer could not reach our IP addresses
We apologize for the disruption.
Résolu. Le problème a été réglé à 16 h 28 UTC.
- Début : 16 h 06 UTC le 9 mai 2025 (premier avis)
- Fin : 16 h 28 UTC le 9 mai 2025
- Cause : l'entreprise de téléphonie locale d'Aylmer ne pouvait pas joindre nos adresses IP
Nous sommes désolés des inconvénients causés.
Reported
1 year ago
2025-05-09 16:06 UTC
PSTN calls in Aylmer, ON may fail, because the local phone company cannot reach our IP addresses. All other regions are working normally. We are gathering more information.
Les appels RTPC à Aylmer (Ontario) pourraient échouer, car l'entreprise de téléphonie locale ne peut pas joindre nos adresses IP. Toutes les autres régions fonctionnent normalement. Nous recueillons plus d'information.