Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 01, 2026 - 23:00 EDT
Scheduled
Dear Iristel customers,
IRISTEL engineers will relocate a TDM media gateway to a new colocation facility as part of ongoing network improvements.
Maintenance window: Tuesday, September 1st, 2026, starting at 11:00PM for two hours.
Downtime Expected: During this maintenance window, the east coast locations may experience call drops. Some calls may not be re-established for up to 30 minutes, while others will be re-established through redundant routes.
Escalation Contacts: If you notice any complications during this maintenance window or if you have any other questions, please do not hesitate to contact IRISTEL's NOC Team immediately at +1-416-295-0010 or our Customer Care Team at +1-416-800-4747.
Sincerely, Iristel NOC
Posted Sep 01, 2026 - 11:21 EDT
This scheduled maintenance affected: LOCAL ORIGINATION SERVICES (ONTARIO, QUEBEC).