We confirm that the links are up and stable and the issue can be marked resolved.
If you face any connectivity/calls or other issues our support/noc team can be of assistance.
Sincerely, Iristel NOC
Posted Feb 03, 2026 - 04:18 EST
Update
Dear Iristel customers,
We are continuing monitoring the issue.
Sincerely, Iristel NOC
Posted Feb 03, 2026 - 04:14 EST
Identified
Dear Iristel Customers,
We observed connectivity issues towards our core network today at 1:30 EST this is the result of a core router swap which caused some issues. We identified the root cause and worked with our platform team and the issue has been resolved. At the moment we observe services are up and if you faced problems kindly re-test to confirm the call completions.
Also if you faced issue with reachability, one-way audio or failing termination calls, they should all be working now. If you continue to face challenges, please contact Iristel support/NOC teams.