Connectivity Issues in Fredericton, New Brunswick
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

Please be advised that the fiber cut has been restored by our carrier partner and all services are working as expected.


If you have further questions, please reach out to our support team.

Sincerely,
Iristel NOC
Posted Dec 22, 2022 - 23:19 EST
Update
Dear Iristel Customers,

We have received an updated from our partner carrier that fiber splicing is underway. We currently don't have an ETR. We will keep you updated as we received additional information.

Sincerely,
Iristel NOC
Posted Dec 22, 2022 - 20:52 EST
Update
Dear Iristel Customers,

Please be advised that our partner carrier has confirmed the issue is with a fiber cut in the region. Technicians have been dispatched to the site to asses the impact and the scope of repair.

Sincerely,
Iristel NOC
Posted Dec 22, 2022 - 17:56 EST
Identified
Dear Iristel Customers,

Please be advised that we are currently facing connectivity issues in Fredericton, New Brunswick. Area surrounding the region may face intermittent to major PSTN connectivity issues.

Start time - December 22, 11:30 AM EST (approximately)

Root cause of the issue is attributed to an outage faced by our partner carrier in the region. We will keep this space updated as more information is made available to us.

We apologize for the interruptions and appreciate your patience.

Sincerely,
Iristel NOC
Posted Dec 22, 2022 - 16:24 EST
This incident affected: LOCAL ORIGINATION SERVICES (NEW BRUNSWICK).