We are resolving this incident as we can firm the PSTN traffic is now stable. If you continue to experience issues in the region, please reach out to our support teams.
Sincerely, Iristel NOC
Posted Aug 01, 2023 - 10:56 EDT
Monitoring
Dear Iristel Customers,
A fix from the local ISP has been implemented. For now all the services are up in the NB area. We will continue to monitor the activity before we deem the issue resolved.
Thank you for your patience and apologies for the discomfort this have created.
Sincerely, Iristel NOC
Posted Aug 01, 2023 - 08:40 EDT
Update
Dear Iristel Customers,
The ISP is on-going with the rectification of the issue. This has been escalated with them to expedite restoration and we will keep this space updated as more information is made available to us.
Thanks for your patience and understanding during this time.
Sincerely, Iristel NOC
Posted Aug 01, 2023 - 00:38 EDT
Update
Dear Iristel Customers,
The ISP continues to investigate the issue, but unfortunately, is unable to provide an ETR.
We will continue to provide updates until services have been restored.
Thanks for your patience during this time.
Sincerely, Iristel NOC
Posted Jul 31, 2023 - 18:31 EDT
Identified
Dear Iristel Customers,
Please be advised that our partner carrier has identified the issue and has attributed this to a loss of network connection between the ISP and the colocation partner. The case has been escalated to the ISP's network engineering team.
We appreciate your patience and cooperation so far. We will keep this space updated as we gather additional information.
Sincerely, Iristel NOC
Posted Jul 31, 2023 - 15:05 EDT
Investigating
Dear Iristel Customers,
Please be advised that we have a connectivity issue in the region of Fredericton, New Brunswick, Calls to and from PSTN may fail.
The root cause of the issue is unknown and currently under investigation by our partner carrier in the region. We will keep this space updated as more information is made available to us.
Start time - July 31st 2023 09:00:00 AM EST (approximately)
We apologize for the interruptions and appreciate your patience.
Sincerely, Iristel NOC
Posted Jul 31, 2023 - 10:40 EDT
This incident affected: LOCAL ORIGINATION SERVICES (NEW BRUNSWICK).