We are pleased to announce that connectivity issue in Northern Canada has been restored, and all impacted services have returned to normal operation.
We sincerely appreciate your patience and understanding during this time.
Restoration time - August 8, 2024 14:50:00 EST (approximately)
Thank you for your continued support.
Sincerely, Iristel NOC
Posted Aug 08, 2024 - 15:35 EDT
Update
Dear Iristel Customers,
The issue is still being investigated by the regional ILEC and there is no ETR yet as of the moment. We will keep you informed as soon as additional information becomes available to Iristel.
Thank you.
Posted Aug 07, 2024 - 23:00 EDT
Investigating
Dear Iristel Customers,
We are experiencing a connectivity issues in the northern region of Canada. During this incident, you may face call completion challenges originating from or terminating to the regional PSTN.
The issue is currently being investigated by the regional ILEC. Iristel equipment and network are accessible and not at fault. We will keep you informed as additional information is made available to Iristel.
Start time: August 07, 2024 at 17:06 EST
Sincerely, Iristel NOC
Posted Aug 07, 2024 - 20:05 EDT
This incident affected: LOCAL ORIGINATION SERVICES (YUKON, NORTHWEST TERRITORIES, NUNAVUT).