PSTN connectivity issue - Oshawa, ON (Thirdparty issue)
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

The fiber cut was resolved by the incumbent today morning at 07:22 AM EST.

Please reach out to our support team if you continue to face challenges in the region.

Sincerely,
Iristel NOC
Posted May 09, 2024 - 14:27 EDT
Update
Dear Iristel customers,

Incumbent carrier in the region of Oshawa, ON has communicated that the workaround on the fiber cut will continue thru the whole day today and an ETR is expected on May 8th.

We will update the statuspage once the incident will be confirmed resolved.

Sincerely,
Iristel NOC
Posted May 07, 2024 - 08:29 EDT
Identified
Dear Iristel customers,

Incumbent carrier in the region of Oshawa, ON has a fiber cut that is impacting PSTN call completion in the region.

Start time - 08:36 AM EST.

Incumbent carrier has not communicated ETR yet.

Sincerely,
Iristel NOC
Posted May 06, 2024 - 12:40 EDT
This incident affected: LOCAL ORIGINATION SERVICES (ONTARIO).