Connectivity issues - Fredericton, NB
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

The issue in the region has been corrected by our colocation provider.

End Time - 14:55 EST

If you continue to face challenges in the region, please reach out to our support teams.

Sincerely,
Iristel NOC
Posted May 01, 2024 - 15:00 EDT
Investigating
Dear Iristel Customers,

Unfortunately, Iristel is facing a PSTN connectivity challenge in Fredericton, NB. This issue will impact PSTN calls in both directions.

Investigations are underway with our colocation provider.

Start time - 09:32 AM EST on May 01, 2024.

Sincerely,
Iristel NOC
Posted May 01, 2024 - 11:34 EDT
This incident affected: LOCAL ORIGINATION SERVICES (NEW BRUNSWICK).