Connectivity issues towards Valleyfield, QC
Incident Report for IRISTEL
Resolved
Dear Iristel Customers.

Please note, connectivity has been restored. All calls should work as normal.

Start time - 17:00 EST
End Time - 17:27 EST

Iristel NOC.
Posted Aug 10, 2020 - 18:02 EDT
Investigating
Dear Iristel Customers,

We would like to inform you that we are experiencing connectivity issues towards Valleyfield location, QC.

Impact: Calls in/out of the location are currently being impacted.

ETR: Not available at this time.

We apologize for the inconvenience created by this outage.

Should you have any further questions, please kindly call the support team at 1-416-800-4747 or send an email to support@iristel.com.
Posted Aug 10, 2020 - 17:17 EDT
This incident affected: LOCAL ORIGINATION SERVICES (QUEBEC).