Connectivity issues in Quebec
Incident Report for IRISTEL
Resolved
Dear Iristel Customers,

The issue has been resolved. We continue to await further input from our engineers. If you continue to face challenges completing calls, please reach out to our support teams.

End time - 10:20 AM EST

Sincerely,
Iristel NetOps
Posted May 27, 2022 - 10:23 EDT
Investigating
Dear Iristel Customers,

We are currently facing a connectivity issue in Quebec which will impact central and northern part of the province. You may experience call failures in this region as the Trunks connecting to the ILEC are unreachable.

Start time (approximately) - 09:00AM EST

Current status - The situation is under investigation by our senior engineers.

We apologize for the inconvenience caused, we are working to have this resolved as soon as possible.

Sincerely,
Iristel NetOps
Posted May 27, 2022 - 10:09 EDT
This incident affected: LOCAL ORIGINATION SERVICES (QUEBEC).