Connectivity issue in Longueuil
Incident Report for IRISTEL
Resolved
Please be informed that services are now restored and our Media Gateway equipment restored.
Posted May 14, 2022 - 14:19 EDT
Identified
Please be informed that we are working actively with our vendor in its datacenter to have our Media Gateway equipment restored.
ETR: No ETR available for the moment.
We apologize for the inconvenience, we will keep this space updated as more information is made available to us.
Posted May 14, 2022 - 00:50 EDT
Investigating
Dear Iristel Customers,

We are facing a service outage in Longueuil .

In coordination with our vendor's engineers, we will have someone dispatch to datacenter to check the equipment and correct the issue.

Impact: Calls in/out of the location are currently being impacted.

ETR: No ETR available for the moment.

We apologize for the inconvenience, we will keep this space updated as more information is made available to us.
Posted May 13, 2022 - 16:52 EDT
This incident affected: LOCAL ORIGINATION SERVICES (QUEBEC).