Haliburton, ON - Loss of connectivity
Incident Report for IRISTEL
Resolved
Dear Iristel customers,

Please be advised issue is now resolved at Haliburton, ON.

Impact - Haliburton, ON
Scope - PSTN call drops


Root cause and Resolution - IP Connectivity

We apologize for the inconveniences. If you have any questions please reach out to our support team.
support@iristel.com
Posted May 22, 2022 - 23:05 EDT
Update
We are continuing to investigate this issue.
Posted May 22, 2022 - 07:52 EDT
Investigating
Dear Iristel customers,

Please be advised we are currently experiencing connectivity issues to our network elements in Haliburton, ON.

Impact - Haliburton, ON
Scope - PSTN call drops
Time - 3:15 AM EST

Root cause and Resolution - IP Connectivity

We apologize for the inconveniences. If you have any questions please reach out to our support team.
support@iristel.com
Posted May 22, 2022 - 07:52 EDT
This incident affected: LOCAL ORIGINATION SERVICES (ONTARIO).